Backend Maintenance
Incident Report for CloudMQTT
Resolved
Maintenance done, all looking good.
Posted Nov 21, 2023 - 18:37 UTC
Monitoring
We have finished the maintenance and are now monitoring the changes.
Posted Nov 21, 2023 - 14:42 UTC
Investigating
We are currently doing maintenance on our backend services handling account and server creation.
This does not affect any running customer servers but might delay provisioning new servers.
Posted Nov 21, 2023 - 14:14 UTC
This incident affected: Management interface and Metrics.