Connections issues - AWS Region sa-east-1 (São Paulo)
Incident Report for CloudMQTT
Resolved
This incident has been resolved.
Posted Oct 10, 2020 - 22:52 UTC
Investigating
The issue lies with the specific AWS region. We are monitoring updates from them and are awaiting a resolution.
Posted Oct 10, 2020 - 22:02 UTC
This incident affected: AWS ec2-sa-east-1.