New servers can't be created in AWS US-east-1 right now
Incident Report for CloudMQTT
Resolved
This incident has been resolved.
Posted Oct 16, 2021 - 10:57 UTC
Identified
We're working on a fix.
Posted Oct 14, 2021 - 20:30 UTC