MQTT shared servers Farmer and Tailor Scheduled IP-change 1130 UTC
Incident Report for CloudMQTT
Resolved
The IPs for shared MQTT servers Farmer and Tailor has been updated. This should resolve the issues where the instances appeared blocked from certain regions.
Posted Nov 06, 2019 - 00:01 UTC
Update
Tailor IP change complete
Posted Nov 05, 2019 - 23:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 05, 2019 - 23:10 UTC
This incident affected: AWS ec2-eu-west-1 and AWS ec2-us-east-1.