Issues connecting to shared server m16
Incident Report for CloudMQTT
Resolved
It's now up and running again and we see connections coming in.
If your instance is not responding, try restarting it from the CloudMQTT Console.

Failure probably due to hardware issue.
Posted Jul 29, 2020 - 20:04 UTC
Identified
We've rebooted the server and it is now starting up.
Posted Jul 29, 2020 - 20:02 UTC
Investigating
We are currently investigating this issue.
Posted Jul 29, 2020 - 19:59 UTC
This incident affected: m16.cloudmqtt.com.