Emergency upgrade of shared server m13
Incident Report for CloudMQTT
Resolved
This incident has been resolved.
Posted Oct 21, 2019 - 16:00 UTC
Update
We are continuing to investigate this issue.
Posted Oct 21, 2019 - 13:55 UTC
Investigating
Shared server m13 is struggling lately and is getting a much needed upgrade. Next update in 30 min.
Posted Oct 21, 2019 - 13:09 UTC