It's at this moment not possible to create shared plans (Cute cate, Humble Hedgehog) in AWS EU-West-1. We are working on a solution.
Incident Report for CloudMQTT
Resolved
A new fresh cluster is ready to handle your messages!
Posted 4 months ago. Jan 11, 2019 - 08:01 UTC
Investigating
It's at this moment not possible to create shared plans (Cute cate, Humble Hedgehog) in AWS EU-West-1. We are setting up a new cluster for this region and will update this status page when the new cluster is up and running.
Posted 4 months ago. Jan 10, 2019 - 12:04 UTC