No new users being created
Incident Report for CloudMQTT
Resolved
This incident has been resolved.
Posted 12 months ago. Mar 06, 2018 - 23:31 UTC
Identified
New user creation is currently stopped.
All existing users are working.
Posted 12 months ago. Mar 06, 2018 - 22:25 UTC