m21 is down
Incident Report for CloudMQTT
Resolved
This issue has been resolved. We are sorry for the outage.

We will change our setup soon, and allow clients to create dedicated instances. Dedicated instances will also include an SLA.
Posted 12 months ago. Mar 05, 2018 - 14:33 UTC
Investigating
We are currently investigating this issue.
Posted 12 months ago. Mar 05, 2018 - 07:53 UTC