m13 is down, we are investigating the issue
Incident Report for CloudMQTT
Resolved
This incident has been resolved.
Posted 12 months ago. Feb 27, 2018 - 11:39 UTC
Identified
We have added a massive amount of RAM to the server. It's starting up again.
Posted 12 months ago. Feb 27, 2018 - 11:19 UTC
Investigating
We are currently investigating this issue.
Posted 12 months ago. Feb 27, 2018 - 11:12 UTC