Problems with m23
Incident Report for CloudMQTT
Resolved
The server is back up. It's been upgraded to prevent the same issue from happening again.
Posted over 1 year ago. Mar 04, 2018 - 09:02 UTC
Identified
Several users have reported problems connecting to m23. We're restarting the server to solve the issue.
Posted over 1 year ago. Mar 04, 2018 - 08:36 UTC