m12 emergency upgrade
Incident Report for CloudMQTT
Resolved
This incident has been resolved.
Posted about 1 year ago. Dec 24, 2017 - 02:05 UTC
Investigating
m12 is maxing out it's current resources. We are upgrading the server and it will be back up in a couple of minutes.
Posted about 1 year ago. Dec 24, 2017 - 01:40 UTC